Server Downtime
Incident Report for acrd.app
Postmortem

Database wiped. DevOps is hell.
Credit to ChatGPT. Never fully trust AI kids unless you are very careful.

Also, only legacy MongoDB versions are supported on the Raspberry Pi.
Database backups will now occur daily.

Posted May 27, 2023 - 23:42 BST

Resolved
Server is offline due to MongoDB issues.
Will fix tomorrow.
Posted May 27, 2023 - 12:37 BST
This incident affected: API.